normal Need help fixing OTCorpMX theme incompatibility issues with IE11

More
8 years 11 months ago #8089 by Daniel Amotsuka
I'm currently using the OTCorpMX theme for Joomla at the following website - www.gjsmithlaw.com . I have customized the the theme to some degree for the website. The website looks fine on all other main browsers except for Internet Explorer 11. The top content box isn't showing and the text is overlapping other text.

Attachment image001.png not found



I tried a compatibility plugin but to no avail. Are there any instructions on how to fix this. Thanks!
Attachments:

Please Log in or Create an account to join the conversation.

More

Notice: Undefined variable: end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Notice: Undefined variable: end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321

Notice: Undefined variable: end_tag_params in /home/omegatheme/public_html/libraries/kunena/External/Nbbc/src/BBCode.php on line 2321
8 years 10 months ago #8104 by Trung Duong
Hello,

I see all text and find layout at IE 11, did you fix it ?

Regards

Support email: services(at)omegatheme(dot)com


Follow Us to keep updated!

[img


[img


[img]...[/img]

[img]...[/img]

[img]...[/img]

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #8111 by Daniel Amotsuka
Yes, I fixed it. I changed the module element that the text was being displayed on and it displayed properly on IE11.

Please Log in or Create an account to join the conversation.

Time to create page: 0.261 seconds

About Growth

Innovative tech for eCommerce growth

Contact Info

Head: No. 3, 175/55 Lane, Lac Long Quan St., Nghia Do Ward, Cau Giay District, Hanoi City, Vietnam