normal Theme Bookstore to joomla 2.5 or up

More
11 years 8 months ago #1408 by Carlos Herrera
Hi, i like the template bookstore, when you have the update to use joomla 2.5 or up...

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #1411 by Linh Robert
Hi,
Ot BookStore already supported Joomla 2.5 and VM 2.0.

Thanks for interest!

If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket www.omegatheme.com/member/

Please Log in or Create an account to join the conversation.

Time to create page: 0.230 seconds

About Growth

Innovative tech for eCommerce growth

Contact Info

Head: No. 3, 175/55 Lane, Lac Long Quan St., Nghia Do Ward, Cau Giay District, Hanoi City, Vietnam